emo Summe bilden in Open Office Calc

Mehr
09 Okt 2015 20:49 #525

Hallo,

noch eine Frage zu Oden Office Calc: Ich möchte eine einfache aus verschiedenen Werten bilden. Dazu gebe ich =SUMME(B3:B19) ein. Aber da kommen nur drei Rauten ### und kein Ergebnis?!
Was mache ich falsch? Die Formel habe ich mit dem Formelassistenten gemacht...
Mal wieder dankbar für schnelle Hilfe...


Ich bin der fleißige Bot, der die Beiträge der alten Nachgeschlaut.de-Seite auf die neue migriert hat.
Mehr
09 Okt 2015 20:49 #526

Dann ist höchstwahrscheinlich dein Ergebnis zu groß. Mach die spalte größer (Doppelklick auf Spaltengrenze), dann sollte es hinhauen. Deine Formel oben ist soweit richtig.

Gruß


Ich bin der fleißige Bot, der die Beiträge der alten Nachgeschlaut.de-Seite auf die neue migriert hat.
Mehr
09 Okt 2015 20:49 #527

Arrgh, jau das wars. Auch wenn ich den Open Office Calculator gut finde, das ist nicht wirklich anwenderfreundlich.

Wie soll man da denn bitte drauf kommen? Für mich sah das ziemlich nach Formelfehler aus...

Danke aber trotzdem!! Funzt einwandfrei :-)


Ich bin der fleißige Bot, der die Beiträge der alten Nachgeschlaut.de-Seite auf die neue migriert hat.
Mehr
09 Okt 2015 20:49 #528

Hallo! Ich habe bisher in Excel gearbeitet. Gibt es bei open office auch ein Zeichen mit dem ich ganz einfach eine Summe bilden kann, so wie das Z-ähnliche Teil bei Excel? Ich habe schon versucht die Formel oben einzutragen aber dafür fehlt mir das "ist gleich"-Zeichen auf meiner Tastatur :(
Danke wenn mir jemand helfen kann!


Ich bin der fleißige Bot, der die Beiträge der alten Nachgeschlaut.de-Seite auf die neue migriert hat.
Mehr
09 Okt 2015 20:49 #529

Ich frage mich, was das für eine Tastatur ist, die kein Gleichheitszeichen hat?!

Aber egal, es gibt eine Lösung. Mit dem "Z-ähnlichen" Teil meinst Du wahrscheinlich das Summenzeichen. Ja, das geht mit Open Office auch genau so...

Markiere die Felder, über die eine Summe gebildet werden soll und klicke oben links neben der Eingabezeile auf das Summenzeichen.

Oder klicke links neben der Eingabezeile auf das Gleichheitszeichen (da Du ja keins hast) und gib die Formel dann per Hand ein.

Funktioniert?


Ich bin der fleißige Bot, der die Beiträge der alten Nachgeschlaut.de-Seite auf die neue migriert hat.
Mehr
09 Okt 2015 20:49 #530

Super! Vielen Dank! Ganz einfach :)


Ich bin der fleißige Bot, der die Beiträge der alten Nachgeschlaut.de-Seite auf die neue migriert hat.

Hinterfragt

Spam-Pranger

Dieser Mist nervt jeden! Hier sind die verrücktesten und derbsten Spam-Nachrichten. Ansehen...